±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: freaknikz
New Today: 0
New Yesterday: 0
Overall: 6598

People Online:
Members: 0
Visitors: 103
Total: 103
Who Is Where:
 Visitors:
01: Photo Gallery
02: Downloads
03: Community Forums
04: Photo Gallery
05: Community Forums
06: Statistics
07: Community Forums
08: Community Forums
09: Photo Gallery
10: Home
11: Photo Gallery
12: Community Forums
13: Community Forums
14: Photo Gallery
15: Community Forums
16: Community Forums
17: Community Forums
18: Community Forums
19: Photo Gallery
20: Photo Gallery
21: Community Forums
22: Photo Gallery
23: Community Forums
24: Community Forums
25: Photo Gallery
26: Community Forums
27: Photo Gallery
28: Community Forums
29: Community Forums
30: Community Forums
31: Community Forums
32: Community Forums
33: Home
34: Community Forums
35: Community Forums
36: Community Forums
37: Home
38: Community Forums
39: Photo Gallery
40: CPGlang
41: Community Forums
42: Community Forums
43: Community Forums
44: Community Forums
45: Photo Gallery
46: Community Forums
47: Community Forums
48: Photo Gallery
49: Community Forums
50: Community Forums
51: Community Forums
52: Downloads
53: Community Forums
54: Photo Gallery
55: Community Forums
56: Community Forums
57: Home
58: Community Forums
59: Community Forums
60: Home
61: Community Forums
62: Community Forums
63: Community Forums
64: Community Forums
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Your Account
70: Community Forums
71: Community Forums
72: Community Forums
73: Community Forums
74: Community Forums
75: Community Forums
76: Community Forums
77: Community Forums
78: Home
79: Community Forums
80: Community Forums
81: Community Forums
82: Community Forums
83: Photo Gallery
84: Photo Gallery
85: Community Forums
86: Home
87: Home
88: Community Forums
89: Downloads
90: Community Forums
91: Community Forums
92: Community Forums
93: Community Forums
94: Community Forums
95: Community Forums
96: Community Forums
97: Community Forums
98: Community Forums
99: Home
100: Community Forums
101: Community Forums
102: Community Forums
103: Community Forums

Staff Online:

No staff members are online!
[Solved] Slowwwww internet speeds :( :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Go to page 1, 2, 3  Next
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Wed Mar 01, 2006 5:00 pm
Post subject: [Solved] Slowwwww internet speeds :(

I have a 3 mg down cable internet connection and I'm only getting speeds of 400 kbs to 900 kbs when they should be averaging 2.5 mbs. I spent 3 hours on the phone with my ISP provider and thier conclusion is they couldn't help me. They did Netstat, Trace route, Looked into my modem and had me bypass my router and go directly from puter to modem. All no help. I have ran Adaware Pro, FSecure, MS AntiSpyware, The Cleaner, Reg Mechanic, XoftSpy, AVG Antivirus, MS Malicious Softeware Removal Tool and updated Windows patches. Nothing was found! Well almost nothing a few little tracking cookies but they were removed. Out of curiosity I ran a speed test on the Mrs puter which is also hooked up to the router and she is getting the 2.5 mbs down so this makes me about 100% sure the prob is in my puter. I released the ip and renewed it, went into MSconfig startup and stopped 2 things running I didn't need ..all the other stuff not needed was already turned off only about 5 items in there running. I uninstalled the NIC card which is onbaord and reinstalled it, Put a brand new Cat6 cable in and changed the port it was plugged into and still no good. I'm sure there was a few more things tried but I'm lost!

My Puter is a HP Media Center m1160n,
AMD64 3400+,
200 gig HD with 160 gig second HD,
1.5 gigs PC3200 ram,
LeadTec 6800 GT vid card.
SIS 900 NIC card with up to date drivers
Bios updated a few months ago,
DX9c

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 27, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Wed Mar 01, 2006 10:18 pm
Post subject: Re: Slowwwww internet speeds :(

Hi Homey,

erm.............did you try tossing out the networkcard and re-installing it ??

Seem to me that there could be a lil snag there, go to properties, hardware and delete the networkcard there, when it reboots then it will "find" the networkcard again and install the drivers for it.....................

hope it helps


fled
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
RCAF_MadDog
Janitor

Offline Offline
Joined: Nov 12, 2004
Posts: 849

PostPosted: Thu Mar 02, 2006 1:10 am
Post subject: Re: Slowwwww internet speeds :(

- Shadow_Homfixr
I uninstalled the NIC card which is onbaord and reinstalled it, Put a brand new Cat6 cable in and changed the port it was plugged into and still no good.



Yep Fled he did
Back to top
View user's profile Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Thu Mar 02, 2006 4:32 am
Post subject: Re: Slowwwww internet speeds :(

Update...Did some speed test on the Mrs's Puter late last night and found it was also getting slower speeds now!!! Hmmmm I'm really cornfused. Could my modem being going bad? Could it be my router? Could it be my ISP? Oh the joys and disapointments of puters...lol. I think I'm gonna try a new modem first, then a new router, then call my isp back or should I call first, a new router, then modem...no maybe router, then call, then modem, oh sh*t where do I go....LOL I'm lost!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 20, 2005
Posts: 6945
Location: Central Illinois, USA
PostPosted: Thu Mar 02, 2006 4:53 am
Post subject: Re: Slowwwww internet speeds :(

LOL Homy! Plug in straight to the modem and bypass the router and try testing again. If there's no change, I would suspect the modem or ISP. Wink
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Thu Mar 02, 2006 10:00 am
Post subject: Re: Slowwwww internet speeds :(

Something's going on.
I belong to BYO (www.BuildYourOwn.org.uk) and we've been discussing this recently.
We mostly have different ISP's and we've all noticed our feed's have been halved of late.
I wrote a complaint to my ISP last Saturday and they replied tonight saying they won't explain in writing and I have to call them on a special number. LOL. Cloak n Dagger stuff, huh?

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5832
Location: Group W bench
PostPosted: Thu Mar 02, 2006 3:40 pm
Post subject: Re: Slowwwww internet speeds :(

Possibly by coincidence.....

My wireless connection was noticeably VERY slow last night.

I also noted that my router has "lost" it's password and the wireless connection is now the defualt ("Linksys") and not the name it has been running under for quite some time.

My router was powered off for a length of time not very long ago and it looks like it lost all it's setup info. Possibly, until I can set it back up (and do the "clone MAC Address" thing and all) this could be my own problem.

Or it could be the same thing. Just mentioning it!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Thu Mar 02, 2006 6:07 pm
Post subject: Re: Slowwwww internet speeds :(

Ok, I bought a new modem and low and behold my isp company couldn't get it to work because their signal was all meesed up......IMAGINE THAT!!!! He said that it would Monday night before they could get here so I told him to set my old modem back up becaused it works even if it is slow. Maybe it was their prob all along. I guess I will find out Monday night until then my slow connection will just have to do. Thnx for the help guys and hopefully I will not need to ask for further assistance. I will let ya'll know what happened on Tuesday.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 25, 2004
Posts: 1457
Location: Ontario, CANADA (next to the beer store)
PostPosted: Thu Mar 02, 2006 6:20 pm
Post subject: Re: Slowwwww internet speeds :(

Homey... ask Banshee to borrow his Doberman to greet the cable guy at the door lol....
Back to top
View user's profile Visit poster's website
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Mar 05, 2006 6:24 am
Post subject: Re: Slowwwww internet speeds :(

This article isn't directly about this problem, but I wonder if it goes some way to explaining some of the problems more and more of the folks I speak with seem to be experiencing.
www.theregister.co.uk/...pe_limits/

Btw, my ISP deny there's any problem with my 1Mb line reporting back at (now) between 200 - 600KBps.
Sad

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Sun Mar 05, 2006 9:45 am
Post subject: Re: Slowwwww internet speeds :(

Interesting read there Shades. I hope it is the cable company's signal just out side of my home like it was a year ago when I had the same prob and not the fact that there is a large university right down the street from me with all those students using up the bandwith on P2P. Even Tho I'm a little guilty of using P2P myself...lol. I guess Monday will tell the story and I will post the results here.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Wed Mar 08, 2006 4:05 pm
Post subject: Re: Slowwwww internet speeds :(

Well the cable came and went and believe it or not he said thier signal was fine and that it must be a backbone server problem betwwen me and the cable company.....arrrrrrrrghhhhhhhhhhhh!!! He tried the new modem but it wouldn't work and said it must be bad. He tried his own modem and still got slow speeds. He did a speed test on the Mrs's puter and it did just fine @ 2.4 mbs on one test then down to 980kbs on the next. He did about a dozen speed test on mine hook to router and hooked directly to modem and all test came up from 170kbs to 320 kbs...mostly in the high 100's end. I don't know what causes that he said and it must be a sever issue. Packed his stuff up and said we can't help you and left...aaaaarrrrggggghhhhhhhhh!!!!!! What's person to do? Reformat my HD and hope that fixes the problem. It's got be my puter I think. Any ideas?

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Banshee
Power User

Offline Offline
Joined: Feb 02, 2005
Posts: 572

PostPosted: Wed Mar 08, 2006 5:04 pm
Post subject: Re: Slowwwww internet speeds :(

figure this bt telecom uk were caught limiting bandwidth randomly, this only came about once a employee got booted n pointed this out, i'm sure others do it to free up space, my guess is if you have a quiet spell using your isp your easy meat for them, low usage users would probably never get to notice either, pester isp and point out they better not be limiting your service or your contacting your govs watchdog, i betcha that works!

like you said the mrs puters slowing up to so that boots the pc being the problem,

contact isp n mention limiting bandwidth is illeagal get them to do full check on line and give it you in writing , if they dont comply why?

say banshee told u to do it if they get funny lol

_________________
Lay me place and bake me Pie
I'm starving for me Gravy
Back to top
View user's profile
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Thu Mar 09, 2006 3:02 pm
Post subject: Re: Slowwwww internet speeds :(

man..makes me appreciate my 2.4 MBS connection that much more

Smile
Back to top
View user's profile Photo Gallery
RCAF_MadDog
Janitor

Offline Offline
Joined: Nov 12, 2004
Posts: 849

PostPosted: Fri Mar 10, 2006 12:21 am
Post subject: Re: Slowwwww internet speeds :(

Makes me really love my 5meg DSL connection that it almost always 4.2 to 4.6 down Smile :)

And if one computer is good on that line I would tend to think the problem is your computer Homey. If it was the line it should affect both at all times I would think.
Back to top
View user's profile Photo Gallery
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 3
All times are GMT - 6 Hours
Go to page 1, 2, 3  Next

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.