±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: nbrich1
New Today: 0
New Yesterday: 0
Overall: 6596

People Online:
Members: 0
Visitors: 125
Total: 125
Who Is Where:
 Visitors:
01: Community Forums
02: Photo Gallery
03: Home
04: Community Forums
05: Community Forums
06: Community Forums
07: Community Forums
08: Community Forums
09: Community Forums
10: Home
11: Community Forums
12: Community Forums
13: Community Forums
14: Photo Gallery
15: Photo Gallery
16: Photo Gallery
17: Photo Gallery
18: Photo Gallery
19: Community Forums
20: Community Forums
21: Community Forums
22: Community Forums
23: Downloads
24: Photo Gallery
25: Community Forums
26: Photo Gallery
27: Community Forums
28: Community Forums
29: Community Forums
30: Community Forums
31: Photo Gallery
32: Photo Gallery
33: Downloads
34: Home
35: Photo Gallery
36: Home
37: Community Forums
38: Home
39: Home
40: Photo Gallery
41: Community Forums
42: Statistics
43: Community Forums
44: Community Forums
45: Photo Gallery
46: Home
47: Home
48: Community Forums
49: Community Forums
50: Community Forums
51: Community Forums
52: Community Forums
53: Community Forums
54: Photo Gallery
55: Community Forums
56: Community Forums
57: Community Forums
58: Photo Gallery
59: Photo Gallery
60: Member Screenshots
61: Community Forums
62: Community Forums
63: Home
64: Community Forums
65: Home
66: Your Account
67: Community Forums
68: Member Screenshots
69: Community Forums
70: Community Forums
71: Community Forums
72: Community Forums
73: Community Forums
74: Community Forums
75: Photo Gallery
76: Community Forums
77: Community Forums
78: Community Forums
79: Community Forums
80: Photo Gallery
81: Community Forums
82: Community Forums
83: Photo Gallery
84: Community Forums
85: Photo Gallery
86: Photo Gallery
87: Community Forums
88: Community Forums
89: News
90: Community Forums
91: Photo Gallery
92: Photo Gallery
93: Community Forums
94: Community Forums
95: Photo Gallery
96: Community Forums
97: Community Forums
98: Community Forums
99: CPGlang
100: Photo Gallery
101: Home
102: Statistics
103: Community Forums
104: Community Forums
105: Community Forums
106: Community Forums
107: Community Forums
108: Community Forums
109: Your Account
110: Community Forums
111: Home
112: Photo Gallery
113: Community Forums
114: Community Forums
115: Community Forums
116: Photo Gallery
117: Community Forums
118: Community Forums
119: Photo Gallery
120: Community Forums
121: Photo Gallery
122: Photo Gallery
123: Community Forums
124: Community Forums
125: Photo Gallery

Staff Online:

No staff members are online!
Bitta web design help please, anyone? :: Archived
A general meeting place for all pilots!
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Officer's Club

Topic Archived View previous topic :: View next topic  
Author Message
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 11:31 am
Post subject: Bitta web design help please, anyone?

I'm building a site for a friend.
There's no payment involved, it's just a favour.

However, I'm having a problem:-
I have an image at the end of the page.
It shows up in wysiwygs and browsers offline but, soon as I put it online, it disappears and all I get is the little white box with a red 'x' showing where it would have been.

Now, I have a clue to what the problem is, but I don't understand it.
My clue is;
When I look at the code offline, the page ends with "/html", as it should do.
But, when I view the code of the page online, "/html" is accompanied by:-

</html>
<script language="JavaScript">
<!--
var SymRealOnLoad;
var SymRealOnUnload;

function SymOnUnload()
{
window.open = SymWinOpen;
if(SymRealOnUnload != null)
SymRealOnUnload();
}

function SymOnLoad()
{
if(SymRealOnLoad != null)
SymRealOnLoad();
window.open = SymRealWinOpen;
SymRealOnUnload = window.onunload;
window.onunload = SymOnUnload;
}

SymRealOnLoad = window.onload;
window.onload = SymOnLoad;

//-->
</script>

I'm guessing that this is what's affecting the appearance of the jpeg but I can't figure out why it's coming up. I've re-written the page and the graphic several times but every time I load it up, this code always appears on the online page.

Any ideas?

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 11:33 am
Post subject: Re: Bitta web design help please, anyone?

Btw, the image was originally sliced up but I've since removed all the slices and saved it as a single image jpg, adjusting the page html with the correct file name and address accordingly.

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Kitform
Bar Maid

Offline Offline
Joined: Jan 21, 2005
Posts: 2010
Location: Cleveland. UK.
PostPosted: Mon Apr 10, 2006 11:44 am
Post subject: Re: Bitta web design help please, anyone?

Silly question but you are using 'relative' addressing and not 'absolute' ?

Mr. Green
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 12:12 pm
Post subject: Re: Bitta web design help please, anyone?

Erm..... lol.
Can't actually remember now, I changed some stuff since posting and fixed it.
I went back to the original design and sliced it all up.
(Works fine in javascript, lol)

Thx anyways.

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
XcalibeR
Power User

Offline Offline
Joined: Mar 10, 2005
Posts: 358

PostPosted: Mon Apr 10, 2006 12:12 pm
Post subject: Re: Bitta web design help please, anyone?

Stolen from another forum:


JavaScript Errors about 'SymRealWinOpen'
If you're receiving popup dialogs reporting that 'SymRealWinOpen' is undefined, then somewhere down the line, you're experiencing the effects of Symantec's NIS (Norton Internet Security) Popup and Ad Blocking software. When this program sees a webpage contain key bits of HTML code, it substitutes in some dummy code to prevent ads and popups. If you're a webmaster working on code for a website, you might find that this code gets glued in for you, even though you don't want it to - meaning that when other surfers come across it, they'll see the frustrating JavaScript error. The trick seems to be to turn off Norton's Ad Blocking and popup stopper functionality (although this is a shame, as it has it's uses). Why Norton should decide to annoy webmasters by adding this extra code is anyone's guess, but I'm sure it's all very clever! If you're just surfing and see this error message, contact the webmaster of the site in question - they'll probably want to know that their ad stopper has messed with their code, and is creating errors.



www.filesaveas.com/solutions.html

_________________

[TSF]Lt. Col. XcalibeR{5thF}
PG_Raptor
Back to top
View user's profile Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 12:15 pm
Post subject: Re: Bitta web design help please, anyone?

LOL
Kewl find Xcal.
Guess that'll be what it was then (although it was only a 'simple' jpeg I wanted to use as a footer when I was having the problem).

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 20, 2005
Posts: 6944
Location: Central Illinois, USA
PostPosted: Mon Apr 10, 2006 1:18 pm
Post subject: Re: Bitta web design help please, anyone?

My bet would be on the address of the pic... Wink
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 2:25 pm
Post subject: Re: Bitta web design help please, anyone?

lol
Nope.
XCal had it right.
Pity coz I usually defend Norton, but that one's a stinker.
Wink

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 20, 2005
Posts: 6944
Location: Central Illinois, USA
PostPosted: Mon Apr 10, 2006 3:43 pm
Post subject: Re: Bitta web design help please, anyone?

Great call Xcal! Now where did I leave that little icon with the Yellow Norton Man holding his nose....:D
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 3:55 pm
Post subject: Re: Bitta web design help please, anyone?

Dunno bout that but someone else just posted this on another forum I asked. lolol


_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 20, 2005
Posts: 6944
Location: Central Illinois, USA
PostPosted: Mon Apr 10, 2006 3:57 pm
Post subject: Re: Bitta web design help please, anyone?

ROFLMAO.... toooooooo funny!
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Apr 10, 2006 5:09 pm
Post subject: Re: Bitta web design help please, anyone?

he jest followed it up....
lolol


_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Officer's Club
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.