±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: DIEGO38
New Today: 0
New Yesterday: 0
Overall: 6597

People Online:
Members: 0
Visitors: 123
Total: 123
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Community Forums
04: Community Forums
05: Photo Gallery
06: News
07: Community Forums
08: Community Forums
09: Home
10: Community Forums
11: Photo Gallery
12: Community Forums
13: Contact
14: Community Forums
15: Community Forums
16: Community Forums
17: Community Forums
18: Photo Gallery
19: Community Forums
20: Community Forums
21: Community Forums
22: Community Forums
23: Community Forums
24: Member Screenshots
25: Photo Gallery
26: Home
27: Community Forums
28: Community Forums
29: Home
30: Home
31: Community Forums
32: Community Forums
33: Community Forums
34: Community Forums
35: Home
36: Community Forums
37: Community Forums
38: Downloads
39: Photo Gallery
40: Photo Gallery
41: Community Forums
42: Community Forums
43: Community Forums
44: Community Forums
45: Home
46: Community Forums
47: Home
48: Community Forums
49: Community Forums
50: Photo Gallery
51: Community Forums
52: Community Forums
53: Community Forums
54: Community Forums
55: Community Forums
56: Community Forums
57: Community Forums
58: Community Forums
59: Community Forums
60: Community Forums
61: Community Forums
62: Home
63: Photo Gallery
64: Community Forums
65: Community Forums
66: Member Screenshots
67: Community Forums
68: Community Forums
69: Home
70: Home
71: Home
72: Community Forums
73: Community Forums
74: Community Forums
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: Photo Gallery
80: Community Forums
81: Community Forums
82: Community Forums
83: Community Forums
84: Community Forums
85: Photo Gallery
86: Photo Gallery
87: Home
88: Home
89: Community Forums
90: Community Forums
91: Community Forums
92: Community Forums
93: Community Forums
94: Community Forums
95: Community Forums
96: Photo Gallery
97: Community Forums
98: Photo Gallery
99: Community Forums
100: Community Forums
101: Community Forums
102: Community Forums
103: Community Forums
104: Community Forums
105: Community Forums
106: Community Forums
107: Home
108: Community Forums
109: Community Forums
110: Community Forums
111: Community Forums
112: Community Forums
113: Photo Gallery
114: Community Forums
115: Member Screenshots
116: Community Forums
117: Community Forums
118: Community Forums
119: Community Forums
120: Community Forums
121: Community Forums
122: Community Forums
123: Photo Gallery

Staff Online:

No staff members are online!
SLI Problems :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
401RCAF_Hammer
Power User

Offline Offline
Joined: Feb 02, 2005
Posts: 863
Location: Burlington, Ontario, Canada.
PostPosted: Mon Jan 08, 2007 7:01 am
Post subject: SLI Problems

-S-

A friend of mine just went to SLI, 2 x 256 meg cards, PCI express, 6800 me thinks, " Lock On " runs great now but Pacific Fighters has many problems...eg stick problems, no throttle control and the game jumps and flicks alot, almost un flyable now. The game ran great with one card in single player and on HL, now runs like crap...any suggestions..???

Hammer Cool Laughing Cool Laughing Cool
Back to top
View user's profile
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Jan 08, 2007 7:13 am
Post subject: Re: SLI Problems

Check he's running the most recent drivers.
Only thing I can think of.

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 27, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Mon Jan 08, 2007 9:37 am
Post subject: Re: SLI Problems

Also tell 'm to check in the control panel that he has SLI cards enabled, sometimes one tends to forget that ! Confused
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Tue Jan 09, 2007 5:05 pm
Post subject: Re: SLI Problems

Also in NVidia control panel go to "Performance and Quality" and be sure to set the Active Profile to Pacific Fighters or IL2 what ever the case may be. Always use the Active Profile for each different game he plays. To get there right click on desktop anywhere blank, go to setting, then advanced, then on the tab that list his card ie GeForce 6800 and then to Performance and Quality tab then on the right side click the down arrow under Active Profile. Hope this Helps!!!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
HF_SlowHand
Power User

Offline Offline
Joined: Aug 26, 2005
Posts: 767
Location: Meeechigan
PostPosted: Wed Jan 10, 2007 8:51 am
Post subject: Re: SLI Problems

I have to run PF in OPEN GL...

In DirectX I got a bad case of stutters (it may be the other way around now that I think about it... Will have to check when I get off tonight...)... have him try the one he is not using.

PS - just 128 MB cards (2) 6600GTs & Asus PCIE MB

_________________
I deny everything
I lie about everything
And everything I deny
Is a lie!
Back to top
View user's profile Send e-mail Visit poster's website
Kitform
Bar Maid

Offline Offline
Joined: Jan 21, 2005
Posts: 2010
Location: Cleveland. UK.
PostPosted: Fri Jan 12, 2007 9:47 am
Post subject: Re: SLI Problems

If PF was installed before the graphics update, remember to run the setup program to configure your graphics first.
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
401RCAF_Hammer
Power User

Offline Offline
Joined: Feb 02, 2005
Posts: 863
Location: Burlington, Ontario, Canada.
PostPosted: Fri Jan 12, 2007 3:49 pm
Post subject: Re: SLI Problems

-S-

Thanks for the info...I will forward your ideas to him...

Hammer Cool Laughing Cool Laughing Cool
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 22, 2005
Posts: 235

PostPosted: Sat Sep 15, 2007 5:19 pm
Post subject: Re: SLI Problems

Ya old thread but, from experiance....PF likes split frame rendering best. Alternate frame makes it run bad, make sure your using your profiles.
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.