±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: TylerK93
New Today: 0
New Yesterday: 0
Overall: 6591

People Online:
Members: 0
Visitors: 81
Total: 81
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Community Forums
04: Photo Gallery
05: Community Forums
06: Photo Gallery
07: Community Forums
08: Community Forums
09: Community Forums
10: Community Forums
11: Photo Gallery
12: Photo Gallery
13: Community Forums
14: Community Forums
15: Home
16: Community Forums
17: Home
18: Community Forums
19: Home
20: News
21: Community Forums
22: Community Forums
23: Photo Gallery
24: News
25: Community Forums
26: Community Forums
27: Community Forums
28: Community Forums
29: Community Forums
30: Home
31: Home
32: Community Forums
33: Community Forums
34: Community Forums
35: Photo Gallery
36: Community Forums
37: Photo Gallery
38: Community Forums
39: Photo Gallery
40: Community Forums
41: Photo Gallery
42: Community Forums
43: News
44: Community Forums
45: Community Forums
46: Community Forums
47: Search
48: Photo Gallery
49: Photo Gallery
50: Community Forums
51: Community Forums
52: Community Forums
53: Community Forums
54: Community Forums
55: Community Forums
56: Photo Gallery
57: Community Forums
58: Community Forums
59: Community Forums
60: Photo Gallery
61: News
62: Community Forums
63: Photo Gallery
64: Community Forums
65: Photo Gallery
66: Community Forums
67: Community Forums
68: Community Forums
69: Community Forums
70: Community Forums
71: Community Forums
72: Community Forums
73: Community Forums
74: Downloads
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: Community Forums
80: Community Forums
81: Downloads

Staff Online:

No staff members are online!
SLI Problems :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
401RCAF_Hammer
Power User

Offline Offline
Joined: Feb 02, 2005
Posts: 862
Location: Burlington, Ontario, Canada.
PostPosted: Mon Jan 08, 2007 8:01 am
Post subject: SLI Problems

-S-

A friend of mine just went to SLI, 2 x 256 meg cards, PCI express, 6800 me thinks, " Lock On " runs great now but Pacific Fighters has many problems...eg stick problems, no throttle control and the game jumps and flicks alot, almost un flyable now. The game ran great with one card in single player and on HL, now runs like crap...any suggestions..???

Hammer Cool Laughing Cool Laughing Cool
Back to top
View user's profile
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6402
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Jan 08, 2007 8:13 am
Post subject: Re: SLI Problems

Check he's running the most recent drivers.
Only thing I can think of.

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 27, 2004
Posts: 4366
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Mon Jan 08, 2007 10:37 am
Post subject: Re: SLI Problems

Also tell 'm to check in the control panel that he has SLI cards enabled, sometimes one tends to forget that ! Confused
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 527
Location: Fort Walton Beach, FL-USA
PostPosted: Tue Jan 09, 2007 6:05 pm
Post subject: Re: SLI Problems

Also in NVidia control panel go to "Performance and Quality" and be sure to set the Active Profile to Pacific Fighters or IL2 what ever the case may be. Always use the Active Profile for each different game he plays. To get there right click on desktop anywhere blank, go to setting, then advanced, then on the tab that list his card ie GeForce 6800 and then to Performance and Quality tab then on the right side click the down arrow under Active Profile. Hope this Helps!!!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
HF_SlowHand
Power User

Offline Offline
Joined: Aug 26, 2005
Posts: 767
Location: Meeechigan
PostPosted: Wed Jan 10, 2007 9:51 am
Post subject: Re: SLI Problems

I have to run PF in OPEN GL...

In DirectX I got a bad case of stutters (it may be the other way around now that I think about it... Will have to check when I get off tonight...)... have him try the one he is not using.

PS - just 128 MB cards (2) 6600GTs & Asus PCIE MB

_________________
I deny everything
I lie about everything
And everything I deny
Is a lie!
Back to top
View user's profile Send e-mail Visit poster's website
Kitform
Bar Maid

Offline Offline
Joined: Jan 21, 2005
Posts: 2010
Location: Cleveland. UK.
PostPosted: Fri Jan 12, 2007 10:47 am
Post subject: Re: SLI Problems

If PF was installed before the graphics update, remember to run the setup program to configure your graphics first.
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
401RCAF_Hammer
Power User

Offline Offline
Joined: Feb 02, 2005
Posts: 862
Location: Burlington, Ontario, Canada.
PostPosted: Fri Jan 12, 2007 4:49 pm
Post subject: Re: SLI Problems

-S-

Thanks for the info...I will forward your ideas to him...

Hammer Cool Laughing Cool Laughing Cool
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 22, 2005
Posts: 235

PostPosted: Sat Sep 15, 2007 5:19 pm
Post subject: Re: SLI Problems

Ya old thread but, from experiance....PF likes split frame rendering best. Alternate frame makes it run bad, make sure your using your profiles.
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.