±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: cgsimpson
New Today: 0
New Yesterday: 0
Overall: 6645

People Online:
Members: 0
Visitors: 364
Total: 364
Who Is Where:
 Visitors:
01: Downloads
02: Home
03: Community Forums
04: Community Forums
05: Home
06: Community Forums
07: Home
08: Home
09: Home
10: Home
11: Community Forums
12: Community Forums
13: Community Forums
14: Photo Gallery
15: Community Forums
16: Community Forums
17: Community Forums
18: Community Forums
19: Community Forums
20: Community Forums
21: Home
22: Community Forums
23: Community Forums
24: Community Forums
25: Community Forums
26: Community Forums
27: Photo Gallery
28: Community Forums
29: Home
30: Community Forums
31: Community Forums
32: Community Forums
33: Community Forums
34: Photo Gallery
35: Community Forums
36: Photo Gallery
37: Community Forums
38: Home
39: Community Forums
40: Community Forums
41: Home
42: Home
43: Community Forums
44: News
45: Home
46: Home
47: Community Forums
48: Community Forums
49: Community Forums
50: Home
51: Community Forums
52: Treasury
53: CPGlang
54: Home
55: Community Forums
56: Community Forums
57: CPGlang
58: Home
59: Community Forums
60: Home
61: Home
62: Community Forums
63: CPGlang
64: Community Forums
65: Home
66: Community Forums
67: CPGlang
68: Community Forums
69: Community Forums
70: Home
71: Community Forums
72: Community Forums
73: Home
74: Community Forums
75: Home
76: Community Forums
77: Community Forums
78: Community Forums
79: Community Forums
80: Community Forums
81: Community Forums
82: Photo Gallery
83: Home
84: Community Forums
85: Downloads
86: Home
87: Community Forums
88: CPGlang
89: Home
90: Community Forums
91: Home
92: Community Forums
93: Community Forums
94: Photo Gallery
95: News Archive
96: Photo Gallery
97: News Archive
98: CPGlang
99: CPGlang
100: Photo Gallery
101: Home
102: Home
103: Community Forums
104: Community Forums
105: Photo Gallery
106: Community Forums
107: Community Forums
108: Community Forums
109: Community Forums
110: Downloads
111: Member Screenshots
112: Photo Gallery
113: Community Forums
114: CPGlang
115: Photo Gallery
116: Home
117: Community Forums
118: Community Forums
119: Community Forums
120: Community Forums
121: Home
122: Community Forums
123: Photo Gallery
124: Home
125: Home
126: CPGlang
127: Member Screenshots
128: Home
129: Home
130: Community Forums
131: Community Forums
132: Home
133: CPGlang
134: Community Forums
135: Photo Gallery
136: Community Forums
137: Photo Gallery
138: Community Forums
139: CPGlang
140: Community Forums
141: Home
142: Community Forums
143: CPGlang
144: Home
145: Member Screenshots
146: Home
147: Photo Gallery
148: Home
149: Community Forums
150: CPGlang
151: Community Forums
152: Community Forums
153: Home
154: Community Forums
155: CPGlang
156: Photo Gallery
157: Community Forums
158: Your Account
159: Community Forums
160: Member Screenshots
161: Community Forums
162: Photo Gallery
163: Photo Gallery
164: Home
165: Community Forums
166: Community Forums
167: Photo Gallery
168: Downloads
169: Photo Gallery
170: Community Forums
171: CPGlang
172: Home
173: Home
174: Community Forums
175: Home
176: Community Forums
177: Downloads
178: Home
179: Community Forums
180: Community Forums
181: Home
182: Photo Gallery
183: Home
184: Community Forums
185: Home
186: Community Forums
187: Home
188: CPGlang
189: Community Forums
190: Community Forums
191: Home
192: Community Forums
193: News Archive
194: Community Forums
195: Community Forums
196: Home
197: Community Forums
198: Home
199: Community Forums
200: Community Forums
201: Community Forums
202: News Archive
203: Community Forums
204: Photo Gallery
205: Photo Gallery
206: Community Forums
207: Community Forums
208: Home
209: Community Forums
210: Community Forums
211: Community Forums
212: Home
213: Community Forums
214: Community Forums
215: Home
216: Community Forums
217: Downloads
218: Community Forums
219: CPGlang
220: Photo Gallery
221: Photo Gallery
222: Home
223: Community Forums
224: Community Forums
225: Photo Gallery
226: Community Forums
227: Community Forums
228: Community Forums
229: Community Forums
230: Home
231: Community Forums
232: Community Forums
233: Home
234: Community Forums
235: News
236: Home
237: Home
238: News Archive
239: Community Forums
240: Community Forums
241: Photo Gallery
242: Community Forums
243: Photo Gallery
244: Community Forums
245: Home
246: Community Forums
247: Photo Gallery
248: Community Forums
249: Community Forums
250: Community Forums
251: Community Forums
252: Community Forums
253: CPGlang
254: Community Forums
255: Community Forums
256: Community Forums
257: Community Forums
258: Home
259: Photo Gallery
260: Photo Gallery
261: Photo Gallery
262: Community Forums
263: Community Forums
264: Community Forums
265: Community Forums
266: Community Forums
267: Community Forums
268: Community Forums
269: Community Forums
270: CPGlang
271: CPGlang
272: Community Forums
273: Community Forums
274: Photo Gallery
275: Home
276: Photo Gallery
277: Home
278: Home
279: Community Forums
280: Community Forums
281: Community Forums
282: Member Screenshots
283: Home
284: CPGlang
285: Photo Gallery
286: Community Forums
287: CPGlang
288: Community Forums
289: Community Forums
290: Community Forums
291: Home
292: Community Forums
293: Downloads
294: Community Forums
295: Home
296: Community Forums
297: Downloads
298: Photo Gallery
299: Community Forums
300: CPGlang
301: Home
302: Community Forums
303: Community Forums
304: Community Forums
305: Photo Gallery
306: Community Forums
307: Statistics
308: CPGlang
309: Home
310: Community Forums
311: Community Forums
312: Community Forums
313: Community Forums
314: Downloads
315: CPGlang
316: Home
317: Community Forums
318: Home
319: Community Forums
320: Community Forums
321: CPGlang
322: CPGlang
323: Community Forums
324: Community Forums
325: Community Forums
326: Home
327: Photo Gallery
328: Photo Gallery
329: Statistics
330: Home
331: Your Account
332: Photo Gallery
333: Community Forums
334: Home
335: CPGlang
336: Community Forums
337: Home
338: Community Forums
339: Photo Gallery
340: News Archive
341: Community Forums
342: Member Screenshots
343: Community Forums
344: Home
345: Community Forums
346: Community Forums
347: Community Forums
348: Home
349: Downloads
350: Community Forums
351: Community Forums
352: Community Forums
353: Home
354: CPGlang
355: CPGlang
356: Community Forums
357: Photo Gallery
358: Home
359: Home
360: Community Forums
361: Community Forums
362: Community Forums
363: CPGlang
364: Photo Gallery

Staff Online:

No staff members are online!
[Solved] Slowwwww internet speeds :( :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Go to page 1, 2, 3  Next
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Thu Mar 02, 2006 12:00 am
Post subject: [Solved] Slowwwww internet speeds :(

I have a 3 mg down cable internet connection and I'm only getting speeds of 400 kbs to 900 kbs when they should be averaging 2.5 mbs. I spent 3 hours on the phone with my ISP provider and thier conclusion is they couldn't help me. They did Netstat, Trace route, Looked into my modem and had me bypass my router and go directly from puter to modem. All no help. I have ran Adaware Pro, FSecure, MS AntiSpyware, The Cleaner, Reg Mechanic, XoftSpy, AVG Antivirus, MS Malicious Softeware Removal Tool and updated Windows patches. Nothing was found! Well almost nothing a few little tracking cookies but they were removed. Out of curiosity I ran a speed test on the Mrs puter which is also hooked up to the router and she is getting the 2.5 mbs down so this makes me about 100% sure the prob is in my puter. I released the ip and renewed it, went into MSconfig startup and stopped 2 things running I didn't need ..all the other stuff not needed was already turned off only about 5 items in there running. I uninstalled the NIC card which is onbaord and reinstalled it, Put a brand new Cat6 cable in and changed the port it was plugged into and still no good. I'm sure there was a few more things tried but I'm lost!

My Puter is a HP Media Center m1160n,
AMD64 3400+,
200 gig HD with 160 gig second HD,
1.5 gigs PC3200 ram,
LeadTec 6800 GT vid card.
SIS 900 NIC card with up to date drivers
Bios updated a few months ago,
DX9c

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Thu Mar 02, 2006 5:18 am
Post subject: Re: Slowwwww internet speeds :(

Hi Homey,

erm.............did you try tossing out the networkcard and re-installing it ??

Seem to me that there could be a lil snag there, go to properties, hardware and delete the networkcard there, when it reboots then it will "find" the networkcard again and install the drivers for it.....................

hope it helps


fled
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
RCAF_MadDog
Janitor

Offline Offline
Joined: Nov 13, 2004
Posts: 849

PostPosted: Thu Mar 02, 2006 8:10 am
Post subject: Re: Slowwwww internet speeds :(

- Shadow_Homfixr
I uninstalled the NIC card which is onbaord and reinstalled it, Put a brand new Cat6 cable in and changed the port it was plugged into and still no good.



Yep Fled he did
Back to top
View user's profile Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Thu Mar 02, 2006 11:32 am
Post subject: Re: Slowwwww internet speeds :(

Update...Did some speed test on the Mrs's Puter late last night and found it was also getting slower speeds now!!! Hmmmm I'm really cornfused. Could my modem being going bad? Could it be my router? Could it be my ISP? Oh the joys and disapointments of puters...lol. I think I'm gonna try a new modem first, then a new router, then call my isp back or should I call first, a new router, then modem...no maybe router, then call, then modem, oh sh*t where do I go....LOL I'm lost!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 7015
Location: Central Illinois, USA
PostPosted: Thu Mar 02, 2006 11:53 am
Post subject: Re: Slowwwww internet speeds :(

LOL Homy! Plug in straight to the modem and bypass the router and try testing again. If there's no change, I would suspect the modem or ISP. Wink
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6475
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Thu Mar 02, 2006 5:00 pm
Post subject: Re: Slowwwww internet speeds :(

Something's going on.
I belong to BYO (www.BuildYourOwn.org.uk) and we've been discussing this recently.
We mostly have different ISP's and we've all noticed our feed's have been halved of late.
I wrote a complaint to my ISP last Saturday and they replied tonight saying they won't explain in writing and I have to call them on a special number. LOL. Cloak n Dagger stuff, huh?

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 11 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Thu Mar 02, 2006 10:40 pm
Post subject: Re: Slowwwww internet speeds :(

Possibly by coincidence.....

My wireless connection was noticeably VERY slow last night.

I also noted that my router has "lost" it's password and the wireless connection is now the defualt ("Linksys") and not the name it has been running under for quite some time.

My router was powered off for a length of time not very long ago and it looks like it lost all it's setup info. Possibly, until I can set it back up (and do the "clone MAC Address" thing and all) this could be my own problem.

Or it could be the same thing. Just mentioning it!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Fri Mar 03, 2006 1:07 am
Post subject: Re: Slowwwww internet speeds :(

Ok, I bought a new modem and low and behold my isp company couldn't get it to work because their signal was all meesed up......IMAGINE THAT!!!! He said that it would Monday night before they could get here so I told him to set my old modem back up becaused it works even if it is slow. Maybe it was their prob all along. I guess I will find out Monday night until then my slow connection will just have to do. Thnx for the help guys and hopefully I will not need to ask for further assistance. I will let ya'll know what happened on Tuesday.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 26, 2004
Posts: 1469
Location: Ontario, CANADA (next to the beer store)
PostPosted: Fri Mar 03, 2006 1:20 am
Post subject: Re: Slowwwww internet speeds :(

Homey... ask Banshee to borrow his Doberman to greet the cable guy at the door lol....
Back to top
View user's profile Visit poster's website
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6475
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Mar 05, 2006 1:24 pm
Post subject: Re: Slowwwww internet speeds :(

This article isn't directly about this problem, but I wonder if it goes some way to explaining some of the problems more and more of the folks I speak with seem to be experiencing.
www.theregister.co.uk/...pe_limits/

Btw, my ISP deny there's any problem with my 1Mb line reporting back at (now) between 200 - 600KBps.
Sad

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 11 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Sun Mar 05, 2006 4:45 pm
Post subject: Re: Slowwwww internet speeds :(

Interesting read there Shades. I hope it is the cable company's signal just out side of my home like it was a year ago when I had the same prob and not the fact that there is a large university right down the street from me with all those students using up the bandwith on P2P. Even Tho I'm a little guilty of using P2P myself...lol. I guess Monday will tell the story and I will post the results here.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Wed Mar 08, 2006 11:05 pm
Post subject: Re: Slowwwww internet speeds :(

Well the cable came and went and believe it or not he said thier signal was fine and that it must be a backbone server problem betwwen me and the cable company.....arrrrrrrrghhhhhhhhhhhh!!! He tried the new modem but it wouldn't work and said it must be bad. He tried his own modem and still got slow speeds. He did a speed test on the Mrs's puter and it did just fine @ 2.4 mbs on one test then down to 980kbs on the next. He did about a dozen speed test on mine hook to router and hooked directly to modem and all test came up from 170kbs to 320 kbs...mostly in the high 100's end. I don't know what causes that he said and it must be a sever issue. Packed his stuff up and said we can't help you and left...aaaaarrrrggggghhhhhhhhh!!!!!! What's person to do? Reformat my HD and hope that fixes the problem. It's got be my puter I think. Any ideas?

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Banshee
Power User

Offline Offline
Joined: Feb 03, 2005
Posts: 575

PostPosted: Thu Mar 09, 2006 12:04 am
Post subject: Re: Slowwwww internet speeds :(

figure this bt telecom uk were caught limiting bandwidth randomly, this only came about once a employee got booted n pointed this out, i'm sure others do it to free up space, my guess is if you have a quiet spell using your isp your easy meat for them, low usage users would probably never get to notice either, pester isp and point out they better not be limiting your service or your contacting your govs watchdog, i betcha that works!

like you said the mrs puters slowing up to so that boots the pc being the problem,

contact isp n mention limiting bandwidth is illeagal get them to do full check on line and give it you in writing , if they dont comply why?

say banshee told u to do it if they get funny lol

_________________
Lay me place and bake me Pie
I'm starving for me Gravy
Back to top
View user's profile
Hangman
Power User

Offline Offline
Joined: Nov 19, 2004
Posts: 449

PostPosted: Thu Mar 09, 2006 10:02 pm
Post subject: Re: Slowwwww internet speeds :(

man..makes me appreciate my 2.4 MBS connection that much more

Smile
Back to top
View user's profile Photo Gallery
RCAF_MadDog
Janitor

Offline Offline
Joined: Nov 13, 2004
Posts: 849

PostPosted: Fri Mar 10, 2006 7:21 am
Post subject: Re: Slowwwww internet speeds :(

Makes me really love my 5meg DSL connection that it almost always 4.2 to 4.6 down Smile Smile

And if one computer is good on that line I would tend to think the problem is your computer Homey. If it was the line it should affect both at all times I would think.
Back to top
View user's profile Photo Gallery
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 3
All times are GMT - 6 Hours
Go to page 1, 2, 3  Next

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.