±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: cgsimpson
New Today: 0
New Yesterday: 0
Overall: 6646

People Online:
Members: 0
Visitors: 125
Total: 125
Who Is Where:
 Visitors:
01: Home
02: Downloads
03: Community Forums
04: Home
05: Community Forums
06: Community Forums
07: Community Forums
08: Community Forums
09: Community Forums
10: CPGlang
11: Home
12: Statistics
13: Photo Gallery
14: Community Forums
15: Home
16: Community Forums
17: Community Forums
18: Home
19: Home
20: CPGlang
21: Photo Gallery
22: Community Forums
23: Community Forums
24: Photo Gallery
25: Community Forums
26: Community Forums
27: Community Forums
28: Community Forums
29: Community Forums
30: Community Forums
31: Community Forums
32: Community Forums
33: Community Forums
34: Community Forums
35: Home
36: Community Forums
37: Member Screenshots
38: Community Forums
39: Photo Gallery
40: Your Account
41: Community Forums
42: CPGlang
43: Community Forums
44: Photo Gallery
45: Community Forums
46: CPGlang
47: Community Forums
48: Community Forums
49: CPGlang
50: Community Forums
51: Photo Gallery
52: Community Forums
53: Home
54: CPGlang
55: Community Forums
56: Community Forums
57: Community Forums
58: Community Forums
59: Community Forums
60: CPGlang
61: CPGlang
62: Photo Gallery
63: Community Forums
64: Community Forums
65: Community Forums
66: CPGlang
67: Home
68: Photo Gallery
69: Community Forums
70: Community Forums
71: Photo Gallery
72: Community Forums
73: News
74: Community Forums
75: Home
76: Photo Gallery
77: Home
78: Community Forums
79: Photo Gallery
80: CPGlang
81: Community Forums
82: Photo Gallery
83: Community Forums
84: Home
85: Community Forums
86: Community Forums
87: Community Forums
88: Community Forums
89: Community Forums
90: Home
91: Community Forums
92: Home
93: Community Forums
94: Photo Gallery
95: Community Forums
96: Community Forums
97: Photo Gallery
98: Community Forums
99: Photo Gallery
100: CPGlang
101: Home
102: Home
103: Photo Gallery
104: Community Forums
105: CPGlang
106: Community Forums
107: Community Forums
108: Community Forums
109: Community Forums
110: Community Forums
111: Community Forums
112: Home
113: Photo Gallery
114: Community Forums
115: CPGlang
116: CPGlang
117: Home
118: Home
119: Community Forums
120: Community Forums
121: Community Forums
122: Community Forums
123: CPGlang
124: Community Forums
125: Community Forums

Staff Online:

No staff members are online!
No microphone boost options! :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
RAF92_Warhawk
Power User

Offline Offline
Joined: Jun 14, 2005
Posts: 212
Location: Houston, TX!
PostPosted: Mon Jun 12, 2006 5:44 am
Post subject: No microphone boost options!

Hi all,

For some reason in windows, it doesn't let me enable microphone boost!

img.photobucket.com/al...nd/mic.jpg


I tried downloading newer drivers for it, and it still didn't show up. Is this because my microhpone doesn't support it? Or my sound hardware doesn't support it? (Sound harware in bottom left corner of pic.)
img.photobucket.com/al...ophone.jpg

It is becoming extremely annoying because everyone constantly complains to me about how soft I am etc. etc. In ventrilo I have my outbound turned all the way up, and apparently I am still too soft. In BF2 I have to scream at the top of my lungs and shove my mic. halfway down my throat only to get a "you're too quiet" reponse.... If anyone can help me with this I would be extremely happy, thanks..

Edit: I know its not a stereo mic, but whether this is enabled or not, I am still way too soft.

hmm, I'll try finding another newer driver, this one looks out of date too...


OK, I got an even newer driver, and there is still no boost options anywhere. I need to buy a new headset because mine is making scratchy noises, and I'd really like to get this problem solved before I spend more money, but I just can't seem to get to the bottom of it! Evil or Very Mad

_________________


Back to top
View user's profile Visit poster's website MSN Messenger Photo Gallery
IMS_Dakota
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 167

PostPosted: Mon Jun 12, 2006 6:01 am
Post subject: Re: No microphone boost options!

I notice you have the mic Mute clicked. Sure that isn't the problem?
Back to top
View user's profile
RAF92_Warhawk
Power User

Offline Offline
Joined: Jun 14, 2005
Posts: 212
Location: Houston, TX!
PostPosted: Mon Jun 12, 2006 4:57 pm
Post subject: Re: No microphone boost options!

yes. The microphone mute check just mutes it from coming out of my own speakers, not from transmitting to others.

_________________


Back to top
View user's profile Visit poster's website MSN Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Jun 12, 2006 5:59 pm
Post subject: Re: No microphone boost options!

I woulda said the same as Dak.
Have you tried with it unchecked?
If it's not that, what mic and soundcard are you using?

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
RAF92_Warhawk
Power User

Offline Offline
Joined: Jun 14, 2005
Posts: 212
Location: Houston, TX!
PostPosted: Mon Jun 12, 2006 7:09 pm
Post subject: Re: No microphone boost options!

I'm 100% positive that is what the mute is for..... Everyone can hear me, I'm just way too soft...

I'm using integrated audio in my Geforce 6100 M9 motherboard.... Its realtek AC'97 audio.

_________________


Back to top
View user's profile Visit poster's website MSN Messenger Photo Gallery
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Mon Jun 12, 2006 7:32 pm
Post subject: Re: No microphone boost options!

just to add some salt to the discussion ......... Laughing

did you by any chance double check that you have the mike plug in the right ole ? don't misunderstand ........... happened to me also Laughing

btw, also double check if you have the right input channel selected, sometimes it can be pretty confusing as to wich one to select for the mike in the sound settings.

good luck


fled
Cool
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
RAF92_Warhawk
Power User

Offline Offline
Joined: Jun 14, 2005
Posts: 212
Location: Houston, TX!
PostPosted: Mon Jun 12, 2006 8:37 pm
Post subject: Re: No microphone boost options!

Its plugged into the port called Mic. and both connecters are pink.... So I think it may be right.... I'll play around with it though.
How do I check to see if the right input is selected?

_________________


Back to top
View user's profile Visit poster's website MSN Messenger Photo Gallery
IMS_Dakota
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 167

PostPosted: Mon Jun 12, 2006 9:29 pm
Post subject: Re: No microphone boost options!

I had almost forgotten about that mute. My audigy cards don't have that anymore. I also was going to ask if you had it in the line in instead of the mic. I know I've done that before.
In ventrilo make sure in your set up that the line setting in the hardware input mixer is set to microphone and not analog mix or aux.

In windows there should also be a setting for the recording control, make sure microphone is selected there instead of line in.
The other thing I would find out is why it has you with a stereo mic. Your sound software should have a panel that will allow you to change that. I'm thinking that once it has you with a regular mic, that box will show as the mic boost button instead.

The first thing though that I might consider doing is uninstalling the sound software and reinstalling the original software/drivers or get the updated software/drivers from the motherboard manufacturers site. Or if you have a dell etc. get it right from them.
Back to top
View user's profile
RAF92_Warhawk
Power User

Offline Offline
Joined: Jun 14, 2005
Posts: 212
Location: Houston, TX!
PostPosted: Mon Jun 12, 2006 11:57 pm
Post subject: Re: No microphone boost options!

- IMS_Dakota


The other thing I would find out is why it has you with a stereo mic. Your sound software should have a panel that will allow you to change that. I'm thinking that once it has you with a regular mic, that box will show as the mic boost button instead.

I think this is the one thing I am having most difficulty with. I have searched everywhere and cannot find where to tell it what mic. I have and that I should be able to use boost. I have a $20 sound card downstairs, do you think If I installed that it could fix it?

_________________


Back to top
View user's profile Visit poster's website MSN Messenger Photo Gallery
IMS_Dakota
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 167

PostPosted: Tue Jun 13, 2006 3:52 am
Post subject: Re: No microphone boost options!

LMAO... well either that or make it even worse. Laughing
You would have to uninstall the onboard, and then disable it thru bios anyway before putting in the new card and installing its drivers.
So why not just uninstall the drivers and do a reinstall. I'm assuming that you have the driver disk for the motherboard handy of course. if not get all the software and drivers from the MB site.
Its possible that the software that you would use to set up the card telling it what speaker combo, headphones etc. was either not installed, or became corrupt.
Back to top
View user's profile
RAF92_Warhawk
Power User

Offline Offline
Joined: Jun 14, 2005
Posts: 212
Location: Houston, TX!
PostPosted: Tue Jun 13, 2006 3:57 pm
Post subject: Re: No microphone boost options!

I tried reinstalling drivers 3 or 4 times.... It didn't change it at all.... Sad

_________________


Back to top
View user's profile Visit poster's website MSN Messenger Photo Gallery
RM_bizkid
Power User

Offline Offline
Joined: Feb 04, 2005
Posts: 239
Location: Ontario, Canada
PostPosted: Tue Jun 13, 2006 5:17 pm
Post subject: Re: No microphone boost options!

I think the key here is low level in ventrilo. From my expierience, sound driver related problems are usually "it works or it does not".

If all the (mic) XP recorder volume controls are at maximum, try a self test using the windows voice recorder. (there is a sound test in the control panel/sound/recorder/voice, bottom tab tab)

If the level is still low, try the mic on a different computer. If the level is still low...you have the answer lol. (replace the mic) We had a member of our squad who had the exact same problem and the answer was a new mic.

There are lots of microphone amplifiers for sale, but at the price of a mic, its not worth it.

Good luck!
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.