±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Kaczor
New Today: 0
New Yesterday: 0
Overall: 6640

People Online:
Members: 0
Visitors: 88
Total: 88
Who Is Where:
 Visitors:
01: Your Account
02: Community Forums
03: Community Forums
04: Statistics
05: Home
06: Community Forums
07: Community Forums
08: Photo Gallery
09: Community Forums
10: Community Forums
11: Photo Gallery
12: Home
13: Home
14: Community Forums
15: CPGlang
16: Home
17: Community Forums
18: Community Forums
19: Community Forums
20: Community Forums
21: Statistics
22: Home
23: Community Forums
24: Community Forums
25: Community Forums
26: Community Forums
27: Community Forums
28: Community Forums
29: Photo Gallery
30: Photo Gallery
31: Community Forums
32: Community Forums
33: Community Forums
34: Photo Gallery
35: Community Forums
36: Home
37: Community Forums
38: Home
39: Community Forums
40: Community Forums
41: Photo Gallery
42: Community Forums
43: Community Forums
44: Community Forums
45: CPGlang
46: Photo Gallery
47: Downloads
48: Community Forums
49: Community Forums
50: Home
51: Community Forums
52: Community Forums
53: Community Forums
54: Community Forums
55: Photo Gallery
56: Community Forums
57: Community Forums
58: Community Forums
59: Community Forums
60: Community Forums
61: Community Forums
62: Photo Gallery
63: Home
64: Community Forums
65: Downloads
66: Photo Gallery
67: Community Forums
68: Downloads
69: Photo Gallery
70: Community Forums
71: Community Forums
72: Home
73: Community Forums
74: Community Forums
75: Downloads
76: Community Forums
77: Community Forums
78: CPGlang
79: Community Forums
80: Community Forums
81: Community Forums
82: Community Forums
83: Home
84: Community Forums
85: Home
86: Photo Gallery
87: Community Forums
88: Community Forums

Staff Online:

No staff members are online!
It was my cable's cable!!!!
A public forum for the JG300 Wild Sau Gruppe!
Post new topic    Reply to topic    Printer Friendly Page     Forum Index ›  JG300 Wild Sau Gruppe Public Forum

View previous topic :: View next topic  
Author Message
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Fri Apr 22, 2005 3:20 pm
Post subject: It was my cable's cable!!!!

Welp, for a while now I've been fighting a highly annoying internet connection problem at home. It kinda coincided with getting a new computer, and so I got sidetracked looking there for problems but luckily didn't change anything. Problem was, I would periodically loose my internet connection, and to get it back, would have to disconnect the power from my cable modem for 10-15 minutes to let it reset, then plug in the power and I'd be connected again. Really stank for flying online too!

I never thought to think it was my basic home wiring becuase when I first got the cable modem set up, I had the cable company come out and do a wiring test. The guy found a weak line and replaced a few components and everything was solid for a long time. I didn't want to think it was a cable problem again becuase that would mean the huge big rats under the house were eating through the wiring and that's a problem I'd much rather just ignore and not know about.

But, after facing up to it, I had 'em come out and sure enough, the cable outside the house was toast. And the funny thing is, it explains the long orange cable that I found under some mulch in a corner of the backyard last fall while doing some cleanup. Looked like it was connected to something but I didn't wanna find out what and get sucked up into some long wekend wiring project catastrophe... so I buried it.

I guess the dog, the squirrels who dig up and eat my tulip bulbs over the winter, AND the rats finally got the better of it. Plus I remember the wife seeing it, pulling it up out of the ground, and asking me what it was...so I'll blame her too while I'm at it . Anyway it's been replaced (temporary for now until they dig a proper trench for a new one) and the good news is that I got a solid connection again....man this broadband stuff cranks when it works.....and am anxious to host some good long CFS3 games with plenty of players. Hopefully, tonight even!

Good to have a decent connection again!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
IMS_Dakota
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 167

PostPosted: Fri Apr 22, 2005 9:49 pm
Post subject: Re: It was my cable's cable!!!!

Bah! I bet it was some piggy digging up truffles
Back to top
View user's profile
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Fri Apr 22, 2005 9:50 pm
Post subject: Re: It was my cable's cable!!!!

LOL...guess you could say that Dakota!

Oh hey saw IMS_RCAF_1stRun tonite......wooohoooo!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
JG300-Hoppa
Power User

Offline Offline
Joined: Jan 10, 2005
Posts: 583
Location: vernon BC
PostPosted: Fri Apr 22, 2005 11:05 pm
Post subject: Re: It was my cable's cable!!!!

right on Stoop,,,,,,,,yeah I thought that could have caused a problem for you as it the same for me last year,,,,,,never had the cutting out problem since unless it was an actual connection shutdown from provider.....,,,,,I actually now run all the tv's in the house of one connector and the guy ran a brand new one all the way around the house strait from the box to my puter so it runs on its own separate line.........well this is good news,,,I suspect when your hosting now things will be way better,,,,,,,good good....

_________________
_

______________________________________



-----------------------------------------------------
Many thing's in life are dirt cheap.........
"Dirt"
is not one of them.....
Back to top
View user's profile
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6987
Location: Central Illinois, USA
PostPosted: Sat Apr 23, 2005 5:45 am
Post subject: Re: It was my cable's cable!!!!

It's always nice to get the problem solved...:D

Now on to the important stuff like hosting games!!!...lol
Back to top
View user's profile Visit poster's website Photo Gallery
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Sat Apr 23, 2005 6:51 am
Post subject: Re: It was my cable's cable!!!!

Yeah I'm ecstatic - hosted for about 2 hours last night without a single hiccup or complaint about any lag with 14 players in the room. And the new cable was VERY efficient at transmitting the mk108 30mm cannon shells directly from my CPU right into the airframes and flesh of opponents on the other end....QC check passes!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Display posts from previous:   
Post new topic    Reply to topic    Printer Friendly Page    Forum Index ›  JG300 Wild Sau Gruppe Public Forum
Page 1 of 1
All times are GMT - 6 Hours



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum