±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Harold_Biondo
New Today: 0
New Yesterday: 0
Overall: 6644

People Online:
Members: 0
Visitors: 215
Total: 215
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Community Forums
04: CPGlang
05: Community Forums
06: Home
07: Community Forums
08: Community Forums
09: Community Forums
10: Photo Gallery
11: Your Account
12: CPGlang
13: Photo Gallery
14: Community Forums
15: Community Forums
16: CPGlang
17: Photo Gallery
18: Home
19: Community Forums
20: Community Forums
21: Home
22: Community Forums
23: Community Forums
24: Photo Gallery
25: Downloads
26: Community Forums
27: Community Forums
28: Community Forums
29: Home
30: Community Forums
31: Photo Gallery
32: Community Forums
33: Member Screenshots
34: Community Forums
35: CPGlang
36: Home
37: Community Forums
38: Community Forums
39: Community Forums
40: Photo Gallery
41: Photo Gallery
42: CPGlang
43: Home
44: CPGlang
45: CPGlang
46: Community Forums
47: Home
48: Community Forums
49: Downloads
50: Community Forums
51: Community Forums
52: Home
53: Home
54: Community Forums
55: Home
56: Community Forums
57: News Archive
58: Photo Gallery
59: Community Forums
60: Community Forums
61: Community Forums
62: Community Forums
63: Community Forums
64: Community Forums
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Photo Gallery
70: Statistics
71: Community Forums
72: Photo Gallery
73: Community Forums
74: CPGlang
75: Home
76: Community Forums
77: Community Forums
78: Statistics
79: Photo Gallery
80: Community Forums
81: Community Forums
82: Community Forums
83: Home
84: Downloads
85: Community Forums
86: CPGlang
87: Photo Gallery
88: Community Forums
89: Community Forums
90: Community Forums
91: Community Forums
92: Community Forums
93: Community Forums
94: Community Forums
95: Community Forums
96: Community Forums
97: Community Forums
98: Community Forums
99: Community Forums
100: Community Forums
101: Community Forums
102: Statistics
103: Community Forums
104: Home
105: Community Forums
106: Community Forums
107: Community Forums
108: Community Forums
109: Community Forums
110: Home
111: Community Forums
112: Community Forums
113: Your Account
114: Community Forums
115: Member Screenshots
116: Photo Gallery
117: Statistics
118: Community Forums
119: Member Screenshots
120: Community Forums
121: Downloads
122: Community Forums
123: Photo Gallery
124: Member Screenshots
125: Photo Gallery
126: CPGlang
127: Community Forums
128: Community Forums
129: Home
130: Community Forums
131: Community Forums
132: Community Forums
133: Your Account
134: Community Forums
135: Home
136: Statistics
137: Downloads
138: Home
139: Community Forums
140: Community Forums
141: Community Forums
142: Downloads
143: Downloads
144: Community Forums
145: Your Account
146: Community Forums
147: Downloads
148: Community Forums
149: Community Forums
150: Home
151: Community Forums
152: Community Forums
153: Home
154: Community Forums
155: Community Forums
156: Photo Gallery
157: Member Screenshots
158: Photo Gallery
159: Community Forums
160: Your Account
161: Community Forums
162: Community Forums
163: Community Forums
164: Home
165: Community Forums
166: Photo Gallery
167: Photo Gallery
168: Photo Gallery
169: Community Forums
170: Community Forums
171: Community Forums
172: Home
173: Photo Gallery
174: Community Forums
175: Community Forums
176: Home
177: Community Forums
178: Community Forums
179: Home
180: Photo Gallery
181: Statistics
182: Home
183: Community Forums
184: Community Forums
185: Home
186: Community Forums
187: Community Forums
188: Community Forums
189: Community Forums
190: Community Forums
191: Photo Gallery
192: Community Forums
193: CPGlang
194: Community Forums
195: Community Forums
196: Community Forums
197: Community Forums
198: Community Forums
199: Downloads
200: Your Account
201: Community Forums
202: Community Forums
203: Community Forums
204: Community Forums
205: Photo Gallery
206: Photo Gallery
207: Home
208: Community Forums
209: Community Forums
210: CPGlang
211: Photo Gallery
212: Community Forums
213: Community Forums
214: Community Forums
215: Community Forums

Staff Online:

No staff members are online!
TS problems? :: Archived
This is a forum for Software related items such as OS', Virus notices, cool or free programs, etc. Gaming software should go in the gaming folder pertaining to the current info.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Software

Topic Archived View previous topic :: View next topic  
Author Message
Thud68
Power User

Offline Offline
Joined: Feb 20, 2005
Posts: 369
Location: AZ USA
PostPosted: Sun Jun 24, 2007 12:10 pm
Post subject: TS problems?

Just this past week I finally got a broadband hookup through a company called Wi-Power. We got the best service they had advertised at 1500 D/L and 512U/L. Everything seems to be working fine except my TS.

Anyone know of any issues involving TS when you switch from D/U to B/B service.

Tried to use TS the other night and I could hear but my transmissions were almost inaudible. After some frantic "button banging" I lost all sound, no "ta da" when windows starts, no game sound. Thought I might have a bad sound card ( PCI512 by Creative). After one system restore I got the sound back but as soon as I tried to use TS again I lost sound. Deleted TS and tried a reinstall but same problem. Deleted TS and did find that the guy who installed the NIC card (hooked up to share a printer with wife) may have unplugged the headset plugs from the soundcard. Switched the headset plug and got sound back.
TS is still uninstalled and before I do a reinstall I need to know if there are any other issues to be aware of.
Running XP Pro.

Think I have the latest version of TS too.

Thanks Cool

_________________
" Refuel my plane and load my guns"

Hiroyoshi Nishizawa
" The Devil of Rabaul"
Back to top
View user's profile
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6454
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jun 24, 2007 12:38 pm
Post subject: Re: TS problems?

I have a problem with it but only because of Vista.

Used to run fine on XP and Broadband using my Medusa headphones if that helps.

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Sun Jun 24, 2007 12:52 pm
Post subject: Re: TS problems?

Thud, try THIS-HELP FORUMS AT TS They may have an answer for you.

Personally, I've not had any issues with TS.
Back to top
View user's profile Visit poster's website Photo Gallery
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 26, 2004
Posts: 1466
Location: Ontario, CANADA (next to the beer store)
PostPosted: Sun Jun 24, 2007 3:00 pm
Post subject: Re: TS problems?

Hey Thud..did ya unplug that big USB powered Doughnut Makin Machine before plugin in yer headset? Mr. Green
Back to top
View user's profile Visit poster's website
Kitform
Bar Maid

Offline Offline
Joined: Jan 22, 2005
Posts: 2011
Location: Cleveland. UK.
PostPosted: Sun Jun 24, 2007 5:06 pm
Post subject: Re: TS problems?

Just make sure you got your 20db mic boost on as well.

Start\control panel\sound and audio devices...
Select the voice tab. when the volume control widow opens select options and enable advanced options, if you can see your mic input slider than push it all the way up, press the advanced button at the bottom and check 'mic boost' box

If you can't see your mic slider bar then select options\properties and tick the microphone tab, then do the advanced bit again above.

Other than that TS should work straight out the box

(Unless your using a desktop mic)
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
Thud68
Power User

Offline Offline
Joined: Feb 20, 2005
Posts: 369
Location: AZ USA
PostPosted: Tue Jun 26, 2007 12:36 pm
Post subject: Re: TS problems?

Thank you all for the help. I finally got it working again.

Hitman I even moved the doughnut machine into the other room so it wouldn't interfere with the computer, you know how bad those things shake when the dough is mixing!!!!!!!!!!!!!!!! (one I owe you Mr. Green )

_________________
" Refuel my plane and load my guns"

Hiroyoshi Nishizawa
" The Devil of Rabaul"
Back to top
View user's profile
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Tue Jun 26, 2007 2:28 pm
Post subject: Re: TS problems?

What did you need to do to get it working? Wink
Back to top
View user's profile Visit poster's website Photo Gallery
Thud68
Power User

Offline Offline
Joined: Feb 20, 2005
Posts: 369
Location: AZ USA
PostPosted: Wed Jun 27, 2007 4:03 pm
Post subject: Re: TS problems?

...oh, sorry I forgot that I need to tell everyone how really stupid I am. Well while I was back there movin the "doughnut machine" I must have unplugged the leads to the soundcard, this I realized only after I clicked every option from the TS software thru the souncard device trying to figure out why the sound was nil.
Then I went to square one,( got there in a round about way) and simply plugged the leads into the right holes. Ya happy now? Rolling Eyes

_________________
" Refuel my plane and load my guns"

Hiroyoshi Nishizawa
" The Devil of Rabaul"
Back to top
View user's profile
401RCAF_Sly
Power User

Offline Offline
Joined: Jan 12, 2005
Posts: 222

PostPosted: Wed Jun 27, 2007 5:16 pm
Post subject: Re: TS problems?

We all done that Matey...

Glad you up to speed mate Laughing

Sly
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Software
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.